スキャンデータの取り込み

本機の親展ボックスに保存されている文書をコンピューターに取り込む方法について説明します。

TWAIN 対応アプリケーションソフトウェアから取り込む

本機の親展ボックスに蓄積されている文書を、アプリケーションソフトウェアに取り込む方法について説明します。

蓄積文書の取り込みには、ネットワークスキャナードライバーを使用します。

ネットワークスキャナードライバーは、ネットワークを介して、本機の親展ボックスに蓄積されている文書(スキャンデータ)をコンピューター上のアプリケーションソフトウェアに取り込むためのソフトウェアです。

ネットワークスキャナードライバーを使用するためには、ネットワークスキャナユーティリティ3 をコンピューターにインストールします。

補足
  • メディア(ソフトウェア/ 製品マニュアル)を使って、ネットワークスキャナユーティリティ3をインストールします。

  • スキャンした文書をTIFFファイル形式で取り出す場合、メディア(ソフトウェア/ 製品マニュアル)を使ってTIFF Viewerをインストールします。

    TIFF Viewerは、TIFF6.0準拠のTIFFファイル、およびインターネットファクス仕様準拠のTIFF-FXファイルの画像を、表示およびプリントするためのソフトウェアです。

  • セカンダリーイーサネットキット(オプション)を装着している場合、Ethernet2のIP アドレスを指定しても、「ネットワークスキャナユーティリティ3」は動作しません。詳しくは、TCP/IP - ネットワーク設定/TCP/IP 設定(Ethernet1)、TCP/IP 設定(Ethernet2)、TCP/IP 設定(Wi-Fi)を参照してください。

参照
  • 親展ボックスの文書を取り込むには、ポートの起動など、あらかじめ設定しておく項目があります。詳しくは、スキャナー(ボックス保存)の設定を参照してください。また、アプリケーション側の操作方法は、各アプリケーションのマニュアルを参照してください。

  • ネットワークスキャナユーティリティ3およびTIFF Viewerのインストール方法は、メディア(ソフトウェア/製品マニュアル) 内の『メディア情報』を参照してください。

  • 表示されるダイアログボックスの項目は、[ヘルプ]をクリックして表示されるネットワークスキャナードライバーのヘルプを参照してください。

  1. 文書を取り込むアプリケーションソフトウェアを起動します。

    注記
    • アプリケーションソフトウェアは、TWAIN に対応している必要があります。TWAIN とは、スキャナーなどの入力装置向けの規格です。

  2. [ファイル]メニューから、スキャナー(ソース)を選択するコマンドを選択します。

  3. [FX Network Scanner 3 TWAIN]を選択し、[選択]ボタンをクリックします。

    image
  4. [ファイル]メニューから、スキャナーから画像を取り込むコマンドを選択します。

  5. 表示されているリストの中から、接続する本機のスキャナー名をクリックし、[次へ]ボタンをクリックします。

    image
    補足
    • 何も表示されない場合は、[再検索]ボタンをクリックしてください。スキャナーの再検索を行います。

    • スキャナー名の表示方法は、[検索/表示の設定]ボタンをクリックして表示されるダイアログボックスで変更できます。詳しくはスキャナー名の表示方法を設定するを参照してください。

    • 自動的にスキャナー名が表示されるのは、同一ネットワーク内にあるスキャナーだけです。ほかのネットワークにあるスキャナーを表示するには、[検索/表示の設定]ボタンをクリックして、IPアドレスとスキャナー名を登録してください。詳しくは、スキャナー名の表示方法を設定するを参照してください。

  6. [ボックス番号]に取り込む文書が蓄積されている親展ボックス番号(3桁の半角数字)と、[パスワード]にパスワード(20 桁以内の半角数字)を入力します。

    image
    補足
    • [登録済みのボックス]に表示されたボックス番号を選択できます。

    • [スキャナー選択画面へ]ボタンをクリックすると、手順5 の画面に戻り、スキャナーの再選択ができます。

  7. [決定]ボタンをクリックします。

  8. リストから取り込む文書を選択し、[取り込み]をクリックします。

    image
    補足
    • 複数の文書を選択して取り込むことができます。

    • [取り込み][最新の情報に更新][削除]は、リスト上で右クリックして表示されるメニューからも選択できます。

    文書の取り込みが開始すると、親展ボックスからスキャンデータがコンピューターに転送されます。

    転送が終了すると、文書がアプリケーションソフトウェアに取り込まれ、親展ボックス内の文書が削除されます。

    補足
    • ページ単位で取り込みした場合で取り込まれていないページのある文書は、リスト内のその文書の先頭に、取り込み途中を示すアイコンが表示されます。

    • DocuWorks を除くほとんどのアプリケーションソフトウェアの場合、ネットワークスキャナードライバーは、圧縮データを伸長し、BMP フォーマットでアプリケーションソフトウェアに渡します。DocuWorks の場合は、伸長処理を行わず、データをそのままアプリケーションソフトウェアに渡すため、データの転送に時間がかかりません。

    • 転送後、親展ボックス内の文書を削除しないように設定できます。詳しくは、ボックス登録を参照してください。

ネットワークスキャナードライバーの設定変更

参照
  • 表示されるダイアログボックスの項目は、[ヘルプ]をクリックして表示されるネットワークスキャナードライバーのヘルプを参照してください。

スキャナー名の表示方法を設定する

スキャナーを選択するときに、リストに表示されるスキャナー名の表示方法を変更できます。

スキャナー名の表示方法は、スキャナーを選択するダイアログボックスで、[検索/表示の設定]ボタンをクリックして表示されるダイアログボックスで設定します。

[スキャナー名の表示]で[検索するスキャナー]に表示するスキャナー名の表示方法を変更できます。

[検索対象の設定]で検索対象とするスキャナーを指定します。

補足
  • [追加]ボタンをクリックしてスキャナーを登録すると、異なるサブネットワークにあるスキャナーを表示できます。

image

スキャンした文書の取り込み方法を設定する

親展ボックスの文書を取り込むときの文書の表示方法や取り込み方法を変更できます。

取り込み方法は、取り込む文書を選択するダイアログボックスで、[ファイル]メニューから[取り込み設定]を選択して表示されるダイアログボックスで設定します。

image