ファクス宛先表ツールを利用する

同じ相手に頻繁にファクスを送る場合などは、ファクス宛先表ツールを使用すると便利です。あらかじめ宛先表に宛先を登録しておくと、送信時に宛先表から宛先を選択するだけで、送信の準備ができます。

ファクス宛先表ツールのインストールについて

ファクス宛先表ツールは、同梱されている同梱されているメディア(ソフトウェア/ 製品マニュアル)からコンピューターにインストールして使用します。

参照
  • インストール方法は、メディア(ソフトウェア/ 製品マニュアル)内の『メディア情報』を参照してください。

ファクス宛先表ツールの起動

ファクス宛先表ツールを起動するには、コンピューター側で次の操作を行います。

  1. [スタート]メニューをクリックし、[プログラム]>[Fuji Xerox]>[ユーティリティ]>[ファクス宛先表ツール]>[ファクス宛先表ツール]の順にクリックします。

ファクス宛先表ツールの機能概要

ファクス宛先表ツールには、次のような機能があります。

  • 1つの宛先表ファイルに2000件まで、宛先を登録できます。また、複数の宛先表ファイルを作成できます。必要に応じて任意の宛先表を読み込んで使用します。

  • 同一原稿を一度に送信することが多い宛先をまとめて、1 つの宛先グループに登録できます。

補足
  • すでに作成した宛先表に宛先を追加する場合は、[ファイル]メニューの[宛先表を開く...]をクリックして、表示する宛先表ファイル(拡張子が「.fxt」のファイル)を選択してください。

参照
  • 操作方法は、宛先表ツールのヘルプを参照してください。

また、CentreWare Internet Services を使用して、本機に登録されている短縮宛先情報を取り込み、宛先表に登録できます。

操作方法は、次のとおりです。

  1. コンピューターを起動し、Web ブラウザーを起動します。

  2. Web ブラウザーのアドレス入力欄に、本機のIP アドレス、またはインターネットアドレスを入力し、〈Enter〉キーを押します。

    補足
    • お使いのネットワークがDNS(Domain Name System)を使用していて、DNS のネームサーバーに本機のホスト名が登録されている場合は、ホスト名とドメイン名を組み合わせた「URL」を使って本機にアクセスできます。ホスト名が「myhost」、ドメイン名が「example.com」の場合、「URL」は「myhost.example.com」となります。

    • 入力するIP アドレス、インターネットアドレスについては、機械管理者に確認してください。

    • ポート番号を指定する場合には、アドレスのあとに、「:」に続けて「80」(工場出荷時のポート番号)を指定してください。

    • 本機で、認証機能を使用している場合、[ユーザー名]と[パスワード]にUser ID とパスワードを入力してください。User ID とパスワードについては、機械管理者にお問い合わせください。

    • 通信を暗号化している場合、CentreWare Internet Services にアクセスするには、Web ブラウザーのアドレス欄には「http」ではなく「https」から始まるアドレスを入力してください。

  3. [プロパティ]タブをクリックし、表示された画面の左側フレームから、[サービス設定]>[ファクス]>[宛先表]をクリックします。

    image
  4. [データのエクスポート(一括取り出し)]の[エクスポートする]をクリックします。

  5. [ファイルのダウンロードセキュリティ警告]ダイアログボックスで、[保存]をクリックします。

  6. ファイルの保存先を指定して、ファイルを保存します。

  7. 宛先表ツールを起動します。

  8. [ファイル]メニューから、[読み込み]>[Internet Services 宛先表CSVファイル]を選択し、手順6で保存したファイルを指定します。